So finden Sie Duplikate in Excel

[ad_1]

In Microsoft Excel können versehentlich doppelt eingegebene Werte zu Problemen führen. Glücklicherweise müssen wir nicht ganze Listen durchgehen, um nach Wiederholungen zu suchen. Die Funktion Duplikate entfernen ist praktisch, um alle identischen Elemente mit nur einem Klick aus einer Liste zu entfernen. Aber manchmal müssen Sie möglicherweise nur die Duplikate identifizieren, ohne sie zu löschen. Es gibt zwei einfache Möglichkeiten, identische Werte hervorzuheben. Sie können dies entweder durch bedingte Formatierung oder durch Formeln tun.

So finden Sie mit beiden Methoden Duplikate in Excel.

Finden Sie doppelte Werte durch bedingte Formatierung

Die erste Möglichkeit, Duplikate hervorzuheben, ist die Verwendung des Werkzeugs zur bedingten Formatierung. Hier ist wie.

Schritt 1: Wenn Ihre Daten ausgewählt sind, müssen Sie auf klicken Zuhause oben im Excel-Menüfenster. Klicken Sie in den angezeigten Formatierungsoptionen auf diejenige mit der Aufschrift Bedingte Formatierung.

Schritt 2: Klicken Sie auf die erste betitelte Option Zellenregeln hervorheben.

Schritt 3: Regeln zum Hervorheben von Zellen öffnet ein zweites Dropdown-Menü für Sie. Suchen Sie nach der Option, die besagt Doppelte Werte und klicken Sie darauf.

Gehen Sie zu Bedingte Formatierung, markieren Sie Zellenregeln und klicken Sie dann auf Doppelte Werte

Schritt 4: Ein Popup-Fenster mit doppelten Werten wird geöffnet. Klicken Sie auf die Werte mit Optionsfeld und wählen Sie die gewünschte Hervorhebungsoption aus.

Schritt 5: Sobald Sie Ihre bevorzugte Hervorhebungsmethode ausgewählt haben, drücken Sie die OK Taste. Auf diese Weise werden alle Ihre Duplikate hervorgehoben.

Wählen Sie Ihre bevorzugte Hervorhebungsmethode und klicken Sie auf OK.

Finden Sie doppelte Werte anhand von Formeln

Eine andere Möglichkeit, Duplikate hervorzuheben, ist die Verwendung von Formeln. Hier sind einige Formeln, die Sie verwenden können, um Duplikate in einer Liste hervorzuheben.

Schritt 1: Klicken Sie zunächst auf eine leere Zelle neben der Werteliste, in der Sie Duplikate identifizieren möchten. Geben Sie in die Zelle diese Formel ein:

=WENN(ZÄHLENWENN($A$1:$B$7,A1)>1,”DUPLIZIEREN”,””)

Wenn Sie möchten, dass Duplikate mit Ausnahme des ersten hervorgehoben werden, können Sie diese Formel verwenden:

=IF(COUNTIF(A$1:A1,A1)>1,”DUPLICATE”,””).

Fügen Sie die Formel in die leere Zelle neben Ihrer Liste ein.

Schritt 2: Ziehen Sie den Griff nach unten zu der Zelle, auf die Sie diese Formel anwenden möchten, und Sie werden die identifizierten doppelten Werte sehen.

Ziehen Sie die Formel mit den Griffen nach unten an das Ende Ihrer Liste.

Weitere Tipps zu Microsoft Excel finden Sie in unserem Leitfaden zum Erstellen einer Pivot-Tabelle in Excel.

Empfehlungen der Redaktion






[ad_2]

Leave a Comment